Averaging Signals in Batch Mode

Home > Forums > jMRUI Software > Bug reports > Averaging Signals in Batch Mode

This topic contains 3 replies, has 2 voices, and was last updated by  Miles Bartlett 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2042

    Miles Bartlett
    Participant

    Hello,

    I am using jMRUI v5.2 in Windows 10 (64-bit), as well as jMRUI v6.0beta. I am trying to use batch mode to average signals (Siemens .IMA file format) before zero filling and apodizing, but the signal averaging is reporting as ‘FAILED!’. The other pre-processing functions are working in batch mode, just not the averaging. This occurs in both v5.2 and v6.0beta.

    Can batch mode be used for averaging several signals together?

    Thank you for your time,

    – Miles Bartlett

    #2043

    Michal Jablonski
    Moderator

    Dear Miles,

    Can you average your signals in the “normal” mode?

    Michal Jablonski
    jMRUI development team

    #2045

    Miles Bartlett
    Participant

    Hi Michal,

    Yes, signal averaging in the normal mode (i.e. manually) is working. It only seems to be an issue after I have saved the averaging sequence as a batch file and then called upon the batch file to average a new set of spectra.

    Best,

    – Miles

    #2085

    Miles Bartlett
    Participant

    Hello,

    I just wanted to follow up to see if there was a way to use batch mode for averaging. I am trying to use batch mode to average FID sequences together but I keep getting a ‘failed’ error. I am using jMRUI 6.0beta on a Toshiba with Windows 10 (the same fail message came up in jMRUI 5.0 as well). Is batch averaging a feature that is not currently available, or is this an error of some sort?

    Thank you for your time.

    Best,

    Miles Bartlett

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.